Friday, 25 April 2014

Chocolatey is incompatible with version 2.1.31022.9038 - How to update nuget client in Chocolatey

I become a big fun of Chocolatey lately! :) While installing some tools I received following error:


Chocolatey (v0.9.8.20) is installing wget and dependencies. By installing you accept the license for wget and each dependency you are installing.

The schema version of 'Microsoft.AspNet.Mvc' is incompatible with version 2.1.31022.9038 of NuGet.

Please upgrade NuGet to the latest version from http://go.microsoft.com/fwlink/?LinkId=213942.


Sollution:

cd C:\Chocolatey\chocolateyinstall
nuget update -Self
And it should work!

2 comments:

  1. ionic framework was launched last year to fulfill the gap with HTML5 and lets coders develop the native apps using various technologies such as Angular JS, CSS and HTML. Ionic is very much similar to Snecha Touch in its working functionality but is different in its licensing terms.

    ReplyDelete